It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I'm pulling my hair out.
Me and my sister want to play BG1 with Tutu installed. We follow all the steps exactly as needed. We use hamachi. We can connect to eachother, but when we connect it kicks us out because our versions "differ". This is impossible. We both bought the GoG versions of everything, the same exact EasyTuTu etc.

Don't know what to do. Both on Win 7.