It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

taltamir....I bought BG2 yesterday (GOG version) after reading your post, in hopes that it would solve my issue. I also tried both Easytutu and BGT. I guess I am confused, however. When you say why bother with Bg1 engine, are you saying that I start BG1 with an .exe from Easytutu or BGT? After installing them (individually, not one on top of the other), I was still trying to start BG1 from the GOG BG1 icon. If that still uses BG1 engine even with Easytutu or BGT installed, then yes, I was. I would like to see the description of how to properly install them, but I think the link you posted might not be the one you intended. Thanks for the info.!

taltamir...I just noticed that I was at the end of the post. I see the walkthrough at the beginning of the post. I'll check it out. Thanks!
Post edited July 25, 2013 by Kazim396
If you install TuTu, then you play BG1 by running bgmain.exe in your easyTutu directory.

Your original BG1 game isn't altered at all & can still be used to play BG1 "Vanilla" (BG1 engine)
Lets say you install BG1 into
C:\Games\Baldur's Gate\
And BG2 into:
C:\Games\Baldur's Gate II\

If you install EasyTuTu it (IIRC, been a couple of years since I used it since I use BGT) should create a new directory, such as:
C:\Games\Baldur's Gate TuTu\
That directory contains BG2 engine with the BG1 game data. Both of the previous directories still exist.
So if you go into:
C:\Games\Baldur's Gate\
you can still run BG1 on the BG1 engine. To get TuTu (BG1 game on the BG2 engine) you run it from the directory
C:\Games\Baldur's Gate TuTu\
Of course you can make a shortcut on the desktop for it rather than going into the directory every time

On the other hand, if you install BGT it will copy over the data from BG1, convert it to BG2 format, and merge them into a single giant game inside the directory:
C:\Games\Baldur's Gate II\
At this point you can DELETE your BG1 directory. You go into the BG2 directory and run it and there you can choose new game (starts at BG1, will automatically continue to BG2 when you finish the main campaign). Or you can choose to skip BG1 and start off a new BG2 campaign with a newly created character.
Post edited July 25, 2013 by taltamir
Thank you for the explanation! Having never used any of these programs or mods before, I had no idea. I really appreciate all the help and suggestions everyone has offered. I think I'm finally good to go!
you are most welcome, I am glad you got it working
I'm having the exact same problem with the "video mode not supported", and I tried everything, including the widescreen mod. I don't want to spend another $10 to get BG II just for the first one to work. Has anyone been able to get the original to work on its own?

I'm using Windows 10 pro.
SweeSourPork: Has anyone been able to get the original to work on its own?

I'm using Windows 10 pro.
I'm on Win 10
I run the setup program as administrator
When it finished the installation, I hit launch & it played correctly.

I play a lot of old games & so I already had the old DirectX runtimes installed, you could try that.

While I would never play BG1 without the widescreen mod, I would uninstall it until you get the stock game running.

Was the "video mode not supported" error only after installing the widescreen mod, or did you get the same error with the stock game?

What video card have you got?
stockbg1.jpg (140 Kb)
The same error message displayed before and after installing the mod. The mod seems to have made no difference.

I have a Radeon R7 240. My monitor is 1920x1080.
Right click on your BG shortcut & select Properties > Compatibility.
If Disable display scaling on high DPI settings, and Run this program as an administrator aren't ticked, tick those.
I tried those and any other compatibility settings. Nothing makes a difference.