It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

hey ive currently got a non gog version of arcanum installed and i was wondering if i install this mod will i still be able to play the official and fan-made modules?
I know this is a couple months ago, but in case anyone else finds it. I downloaded the GOG version of Arcanum, and followed the installation instructions of WIP 6.0 (Although I renamed my files instead of deleting them) and it works just fine! I'm really enjoying my frist playthrough of this module.
Well, I just tried WIP 6.0 with the GOG Arcanum, and it crashes with a BEX error as soon as I try to walk away from the crash site in the very beginning. I've tried installing and uninstalling both Arcanum and WIP 6.0 multiple times, its definiately a WIP issue.