It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I know there have been a few threads about running Fallout and Fallout 2 in windowed mode, but how about we get one thread that gives a definitive, simple answer. So I suppose there are two questions:
1) Can it be done with the gog version?
2) If so, how? (with instructions and links if possible!)
Thanks in advance to everyone who answers!
This question / problem has been solved by geedimage
I have Windows 7 and have copied sfall 2.19 files to Fallout 2 directory. Unchecked all compatibility options for fallout2.exe. Inside ddraw.ini file, selected mode 5 for dx9 windowed. Error dialog box pop ups: "d3dx9_42.dll is missing"

Found the fix: Install Directx 9c on Windows 7.
Post edited October 20, 2012 by jnevans
For Fallout 1, I've successfully managed to run the game using DxWnd. It has a pre-made configuration for Fallout and you can modify it as you like.